Flutter Run Não Funciona?

Flutter Run Não Funciona? post thumbnail
0 Comentários

Como resolver o problema ao executar o Flutter Run no Shell mesmo depois de configurar o ambiente.

Pode resolver esse problema basta apenas atualizar o Flutter

Atualizando o SDK do Flutter e pacotes

Para atualizar o SDK do Flutter e os pacotes dos quais seu aplicativo depende, use o flutter upgrade comando na raiz do aplicativo (o mesmo diretório que contém o arquivo pubspec.yaml):content_copy

$ flutter upgrade

Este comando obtém primeiro a versão mais recente do SDK do Flutter que está disponível no seu canal do Flutter. Em seguida, este comando atualiza cada pacote do qual seu aplicativo depende para a versão compatível mais recente.

Se você deseja uma versão ainda mais recente do SDK do Flutter, alterne para um canal do Flutter menos estável e execute  flutter upgrade.

Categoria:

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *